Can't Login to BomeBox - Password Error Even After Reset

Wow. This is exciting.
Granted I usually forget my BBox password if I haven't uploaded/connected for awhile so I have my handy dandy password reset thumb drive. Never had a problem like this before.

Today, of course, I wanted to test out a new script I've been working on (laptop is standing in for the BBox right now), but none of the passwords I can remember would work.

So I insert the thumb drive into the USB port on the BBox and power cycle the BBox. That should reset the Password to the Serial # printed on the bottom including the leading zeroes.

Yet it doesn't seem to.
Still cannot log in.


What size is the thumb drive?  Try using a smaller thumb drive as larger ones sometimes have problems.

Also if you are on Windows and file name extenstions are hidden in the file manage, you may have created it with an added extension such as


instead of



Steve Caldwell
Bome Q and A Moderator and
Independent Bome Consultant/Specialist

Thanks Steve!

1 - It's the same thumbdrive I used to always use when I forget my password.

2 - I'm old. If I hide extensions, I get REALLY confused, so no: definitely not hidden. 

Either way, it seems the issue tends to point to the txt file, so I'll work from that angle.

PS: Aren't you at NAMM this weekend with Florian?
Have fun! How exciting!

Tried 2 more different thumbdrives.
Tried recreating new password reset files.

Even found where I wrote down the last password I used, but of course it didn't work because Password Reset routine has been run many times today (most likely).

If I can't go wrong, it will for me! LOL
Any other thoughts?
If you're at NAMM and want to wait until next week, that's fine.
I was just hoping to try this new script on the Box, but it can wait.

Ugh. Got it.
3 thumbdrives bad? WTF?
4th one was the charm.

Sorry to bother you with something so...umm....pathetically stupid! (embarrassed)

If you are indeed at NAMM, enjoy!

What was the size of the thumb drives that didn’t work? Where they FAT32 formatted or NTFS? Needs to be FAT32

definitely FAT32

one is the thumb drive I’ve always used for this

It’s all working now.

and the second one I tried that didn’t work is also FAT32 32MB and same brand/type as the one I always used in the past

The one that worked was a 1GB drive

Well, I’m glad you got it working. Just out of curiosity. I wonder if you erased and reformatted one of you big drive and put the rest file on it, it would work. It is really a mystery why it would work one day on not the next.