Strange behavior when configuring Command Delete to one button on Mac

First off, I have tried this on three mac’s. I am trying to change Command delete into one button for easily deleting files with one finger. The strange behavior I am running into, is it deletes a file that is not selected. I have tried using different keystrokes for this including characters and letters. I love the software and have been using it for a little bit of everything over the past year, but can’t figure this one out on my own.

Hi and welcome to the Bome Community!

From what you are saying it sounds like you are trying to convert incoming keystrokes to different outgoing keystrokes? Is this the case? If it is then it probably will not work since the original keystrokes are never suppressed by Bome MIDI Translator Pro. With that said, if you are converting MIDI to keystrokes, it should work however there may be a sequence of mouse movements (to the correct location on the screen) and keystrokes to pull it off. Of course if you mouse the mouse and select the right location, the outgoing keystroke should occur wherever the mouse is focused (given you have selected the right application).

If you want more assistance, post your project file or an example of the issue and I should be able to assist further.

Steve Caldwell
Bome Customer Care

Also available for paid consulting services:

Steve thanks for the quick reply. Yes it does work with midi, and it does work with the keystroke but deletes the wrong file (which I just can’t understand). Good to know about the never suppressed keystrokes. Thank you!

One of the incoming keystroke might be interpreted to select a different file.