all keystrokes are marked.

I’m new to this bome thing but I’ve been watching tutorials and when they first install the software they all have their keystroke boxes unchecked, and with me they all appear checked. Do you know why they appear like this?
I leave you a screenshot of how they appear to me.

When a new translator or preset is created, by default they are checked. However if you duplicate an unchecked translator or preset, the duplicate will be in whatever state the original was.

If this is not the case, please let us know and provide some details on how you are creating new translators or presets.

Steve Caldwell
Bome Customer Care

Also available for paid consulting services: