Any Way To Stop All The MIDI Chatter?

Just in the time it took me to write this message BMTP had to process 100,000+ MIDI IN messages from an idol Cubase. And in the Capture MIDI field the same amount of Channel Pressure messages. I tried disabling the MIDI IN port responsible but it doesn’t close i.e. it says (Implicit). See picture.

Hi,

These are Mackie MCU Peak Level indicators that are being sent from Cubase. I know of no way to stop them from being sent. If you close the Cubase incoming port, they will stop but then also everything else coming from Cubase.

My suggestions are.

  1. Check incoming instead of MIDI in. Then only messages with a given active translator will be seen.
  2. Use a filter on the log looking for only messages you want to see. like ‘90’ or something like that.

In this case if you want to capture the incoming message, you would need do copy it from the Log Window into the translator instead of using the translator ‘Capture’ feature. You could turn of the check boxes for the log once you see your desired incoming message so that the chatter would stop.

It is also possible just hitting ‘Stop’ on Cubase will stop the message for you.

Or maybe you can solve it from Cubase.

Steve Caldwell
Bome Customer Care


Also available for paid consulting services: bome@sniz.biz

Oh an if you are using an alias that points to a real port it will report that the port is opened implicit. To close it you have to also close the alias port.

The same is true if you close the open the physical port. If an alias is pointed to it, the alias is implicit.

Finally if you have a port open at the preset level but not at the project level. If the preset is enabled, then the port is open implicit but if there are no active presets open on that port and it is not opened at the project level, then it will close.

The same is true for translators overriding presets overriding project level ports.

Steve Caldwell
Bome Customer Care


Also available for paid consulting services: bome@sniz.biz