BMT1 vs Nectar Pacer

Hi, There,
Here is the copy of the departure messages for everyone to follow.
My mail :
I just bought “Bome …Pro” and I would like to know if it is possible to control the “rec” of the clips individually in live.
I managed to do right, left, up, down, I only need to arm the track select but I can’t do it.
Do I need exclusive messages for this or not?
My configuration : Nectar Pacer and Live 11
If someone can help me, I thank him in advance.
the answer by Steeve C :
Hi, and thanks for your question.
Well the Pacer is Programmable so you may not need MIDI Translator Pro for this but since you are using it for Keystrokes, it is probably best to put everything through MIDI Translator Pro.

With Ableton Learn, it has problems with using Notes or Program Changes for some buttons. I have found it works best if you map them to CC and use toggle where CC value of 127 is on and value of 0 is off.

The attached project file will demonstrate where I take an incoming note number and convert it to CC and toggle it. Again if you set your Pacer to CC toggle, you may not need the translator and instead just use a MIDI thru path with your pedal programmed for CC toggle. You will need to use MIDI learn in Ableton Live in order to tie it to the correct control. You could also tie it to a hotkey with Key learn but I don’t recommend it as with MIDI, it is more reliable. With keystrokes, you would need to have Ableton Live focused and certain keystrokes may interrupt other hotkey assignments.

Here is how Ableton Live is set up: 2 Picture

In Bome MIDI Translator Pro, I have created aliases as follows, of course for you, My Pacer should be set to your Pacer.

unnamed (2)
His file :
Ableton-Navigate-and-rec-arm-track-1.bmtp (1.9 KB)

For follow-up questions, please use the Bome User Form so that others can also benefit from this discussion.

Ok so first Steeve,
Thank very much for your quick reply.

I managed before Steeve’s answer to do what I wanted differently.
Here is the file

pacer 1.bmtp (2.4 KB)

is not very stable
If I go out of live for qq research when I return it is necessary to change preset on the Pacer to reactivate all the messages
Sometimes it takes longer.

I tried Steeve C’s file after programming my Pacer with the notes from his file, and made the settings I asked for in live.

Nothing works at all.

I keep my configuration for the moment if someone has another idea welcome.
Thanks for everything
Have a nice day.
See you soon

Hi, you can try this. It will require Bome MIDI Translator Pro 1.9. I added a preset and translator that will force focus to Ableton Live prior to sending the keystroke. You may need to change the outgoing Application name on the translator I added (0.1) if you are not using Ableton Live 11 Suite and are using some other version. Simply pick the running application from the list.

The translator looks for any of the incoming messages (CC 94-100) and only changes focus if one of those pedals are pressed. (See rules)

pacer-sjc.bmtp (2.8 KB)

Steve Caldwell
Bome Customer Care

Also available for paid consulting services:

Hi, Steeve,
Thanks very much for your help.
I saw you’re writing ( Ableton 11…suite . exe)
I’m working on Mac so i can change this to .dmg?
Best regards

Yes, you can just browse to find the executable which should be in the Applications folder.

Hi, Steeve

Everything ok that work very very good!
Thanks for all.
Have a nice weekend.
Best regards