Bome box “verliert” assignements

Hallo,

Ich nutze die Bome Box mit einem Standard Translater File zur Steuerung von Midichannels Mappings etc.

Schon zweimal ist es jetzt aufgetreten, dass nach ca. 1 Woche Ausschalten der Box die in und Output Assignments komplett verloren waren. Nach Neuzuweisung lief alles wieder:

Da mein Setup immer komplexer wird ist das extrem ärgerlich. Ist das ein bekanntes Problem? Was kann Abhilfe schaffen?

Hi,
We have not seen this happen before, however I will speculate that if you change your port assignments (ie plug your USB MIDI devices into a different port on a hub), the BomeBox may prompt you to re-assign aliases. BomeBox remembers the alias assignment of the most recently loaded project. If you move devices around, I think this would be a possible cause. Do you think this is what might be happening?

Steve Caldwell
Bome Customer Care


Also available for paid consulting services: bome@sniz.biz

Hi Steve,

Leider nein, ich nutze seit Monaten das selbe Setup, insbesondere die USB Devices, da mir das angesprochene Problem mit anderen USB Ports durchaus bewusst ist.
Ergänzend wäre noch die Info, dass nach dem Einschalten der Pair Button statisch leuchtet, wenn das Problem auftritt. Möglicherweise verliert die Box die Assignments aufgrund des nicht vorhandenen Stroms? Hat die Box ne Batterie, um ihre Einstellungen und Assignments zu speichern, wenn das Teil ausgeschaltet ist?

The BomeBox uses NVRAM so it should not “forget” anything when power is lost. What version of firmware are you running?

Steve Caldwell
Bome Customer Care


Also available for paid consulting services: bome@sniz.biz

die aktuelle 1.5

Hi Kharl, I’m sorry to read this. PAIR should only light up solid when a pairing is in effect with a computer/iPhone/iPad/other BomeBox.

I cannot think of a reason how the BomeBox can forget its settings. If you happen to unplug it in the exact moment when it is saving its settings, on next start, it will use the previous settings – it keeps a backup.

Are any other settings been reset, like BomeBox name, network settings, password?
How is your BomeBox powered?
Are you using WiFi, USB devices?
Thanks.

Hi Florian,

Stromversorgung läuft über USB, Wifi wird nicht genutzt.
Ich verwende statische Translator, einmal eingestellt und jut….

P.s. nur die Assignments sind weg….

das ist wirklich seltsam. Die Assignments werden zusammen mit der gerade ausgewählten MIDI Translator Datei gespeichert. Letztere wird erinnert, aber nicht die Assignments? Also bist Du sicher, dass die ausgewählte MIDI Translator Datei weiterhin ausgewählt bleibt?

Weil alles andere wohl noch gut funktioniert, wirkt es auf mich wie ein Software-Problem. Dann sollte es sich durch ein Reset to Defaults beheben lassen. Hast Du das mal probiert?

Andersherum gedacht: wenn es ein Hardware Problem wäre (z.B. defekter Flash-Speicher), dann müsste es eigentlich auch an anderen Ecken Probleme geben.

Ansonsten können wir natürlich auch Deine BomeBox austauschen und hoffen, dass es doch etwas mit der Hardware zu tun hat.