Bome Net problems

I have a Bome Box connected to my Stage router. When I join this network with my Mac, and run Bome Net, it says the Bome Box is available, but when I try to connect, it never does. It just keeps trying until I stop it. ANyone have any advice?

Hi Brent,
Thanks for switching from email to the Forum.

You might need to go to your BomeBox web browser and then go to Network and then click “Accept the connection”. Normally I initiate the connections with BomeBox which will popup a screen allowing you to set. Also on your computer you can check "Always Accept Connections from BomeBox on your Mac or PC by clicking the switch to the right.

image

Let me know if this fixes it.

Steve Caldwell
Bome Customer Care


Also available for paid consulting services: bome@sniz.biz

I have done everything you said, and I still can’t connect.

Strange did you also install the latest boombox firmware? Are you on ethernet or Wi-Fi?

I’m on WiFi, but I may need to update the BomeBox firmware. In my haste, I updated everything, but I think I forgot that. I’m at work now, but I’ll try after I get home tonight, or tomorrow. I’ll use an Ethernet connection to connect to it for the firmware update.

Also, if you are on WiFi, make sure you have the correct country settings. If you are on ethernet, you might disable WiFi if they are on the same network otherwise BomeBox gets quite confused on which connection to use.

Let me know.

Steve Caldwell
Bome Customer Care


Also available for paid consulting services: bome@sniz.biz

Hi Brent, connecting/pairing should also work fine with an older BomeBox firmware.

However, connecting from a computer to a BomeBox must be acknowledged on the BomeBox using the PAIR button (the first time). The PAIR LED will be blinking in that case. As Steve said, you can also acknowledge the connection in the BomeBox firmware instead of walking up to the BomeBox.

This worked when I connected with Ethernet, but it did not work over WiFi. I’m using the Bome box to connect to my stage network. All of my stuff is in my rack, but an iPad is downstage by my pedalboard. I want to send MIDI commands from my iPad to my rack (the Bome box) over WiFi, and from the Bome box over midi cables to my guitar processor. Bome box is connecting to my WiFi network, but I cannot seen to get it to connect to Bome Net on my Mac. I’m just using the Mac to test it at this point. My goal is to connect the iPad to the processors via the Bome box over WiFi. The beta should let me do that, Steven has told me.

My Mac is runnng Bome Net Pro, by the way.

Hi,
On the ethernet side, are you setting it up as a ethernet master or are you also connected to an existing network where the BomeBox is a DHCP client over ethernet or are you using your BomeBox as the DHCP master.

If you are using BomeBox as a DHCP master then the WiFi should be set up as a Client.

Any Wifi Clients (your computer) should only use WiFi and have no ethernet connections as they will be confused whether to use the WiFi address or the ethernet address.

If your BomeBox is connected to an existing ethernet network, then both the Ethernet and Wifi should be set up as a DHCP Client. The DHCP address for the Ethernet router connection will also assign the WiFi address.

The most important thing, however is any other connected devices should use WiFi or ethernet but not both.

Steve Caldwell
Bome Customer Care


Also available for paid consulting services: bome@sniz.biz

To rephrase things: you just want your iPad to transmit MIDI to MIDI devices connected to the BomeBox, using an existing WiFi router.

For testing, you use a Mac instead of the iPad.

This should definitely work.

Stage WiFi Router
Make sure that “guest isolation” is turned off so that different devices connecting to the router can talk among each other. This setting may or may not appear in the router settings, and it may also appear under different name).

BomeBox:
Set WiFi to client, make sure SSID and password are correct (also upper/lower case).

Mac:
Connect WiFi to stage WiFi network.
Bome Network should discover the BomeBox.

Have you tried the other way round?

  1. Configure BomeBox as WiFi HotSpot
  2. Use the Mac’s WiFi to connect to the BomeBox directly

Let us know. Thanks!

I need the Bome Box to be a client, not a hot spot. The iPad needs to be on the stage network because I stream audio over it to my router, which supports DNLA Audio streaming. I have tried and tried, but the Mac still won’t connect. Once I can have Bome Network running on iPad, hopefully I can connect with it.

I know, I was just asking if you have tried it with BomeBox=HotSpot to narrow down the possible points of failure.

I understand. I will check it out.