Bome Network Pro - no ports visible in windows


I just purchased Bome Network Pro so I can send midi back and forth between my m1 Mac and intel PC.

I see in the control panel they are connected to each other and I see the midi ports on the Mac, but I see no ports at all on the windows side. I have checked multiple applications and none of them see the ports.

Please advise - I’m sure I missed something.

I see in other posts, buying the unlimited named ports license helped - is this required for the setup I described?



Hi and welcome to the Bome community!

Thanks for your purchase.

To view your Remote MIDI Direct Ports on Windows from your Mac, Open the Bome Network Tool on Windows and click on the connect Mac.

Then you will see all of the ports on your Mac. Click to turn on the ports that you want to use.

Now on your PC, the ports will be seen by the computer name then a colon then the port name. In my Case ‘Steve-Gaming:F-Central Virtual’.
You can then use it on your PC like any other MIDI port.

Let me know if you have any more questions.

Steve Caldwell
Bome Customer Care

Also available for paid consulting services:

Thanks for the reply! After much tinkering, turns out the culprit was the fact I used Remote Desktop to access this machine from a Mac - no monitor attached.

In settings, I had sound set to “Never” and switching that to ‘Remote PC’ fixed this issue. Seems the “Never” setting actually winds up disabling midi.

1 Like