Bomebox lost connection after update


somehow I lost connection with my bomebox, probably by fiddling with settings (dhcp) after a firmware update.

I followed the instructions on network reset, tried both naming xxxxx_reset_network and vice versa, tried on macbook and ipad, can't get any access anymore....

It's a shame, because even before I was never able to use the bomebox for the application I bought it for (controlling an FM synth).


Hi, and sorry you are having problems with you BomeBox.

A few common errors in the Network Reset are:


  1. Not adding the correct serial number (or typos) or the file extension “.txt” to the filename
  2. Not formatting the USB drive as FAT32.
  3. Not having consistent power to your BomeBox. Fast charging ports on some USB adapters and chargers put the BomeBox into a cyclic restart so it never stays started. Check to make the power light is on and stays on.

Could you please try again?

If you still have problems, please provide any other information you can. Maybe read back the procedure you are following and any symptoms such as what the LED’s are doing. If we can’t solve it here. I’ll then escalate the issue.

Steve Caldwell
Bome Q and A Moderator and
Independent Bome Consultant/Specialist

Another option is to try connecting via Ethernet:
1) connect a Cat-5 Ethernet cable to the BomeBox and to a WiFi router. Connect a computer via WiFi to the WiFi router. Then use the Bome Network tool to check if you can access the BomeBox.
2) as 1), but connect the computer via Cat-5 cable to the router.
3) use a Cat-5 cable to directly connect one of the BomeBox Ethernet ports with the Ethernet port on your computer. Again, use the Bome Network tool to access the BomeBox.

Bome Network tool download:
Best, Florian

Hi and thanks for your response.

I tried your suggestions again, alas they don’t seem to work.

-> no miss-spelling of serialnr, stick is FAT/MsDOS formatted, I’ve added 2 txt files, the bomebox has recently got
it’s own PoE injector (48V) which seems to give it stable power constantly (mini USB port has always been very shaky on my device), no connection possible through cat5/network tools (although I only tried this: connect to IP feature and typed as device. I’m no expert.

-> all leds seem to start up in a normal procedure: power, wifi, midi din i/o,…
-> the BomeBox stills sends it’s wifi network signal: BomeBox is visible on ipad and mac. They both connect to the network, but none of them are able to get to the page anymore, which I was able to do before. Even some time (before update) ago I had a similar disconnection going on and the network reset procedure worked then.

I’m not sure what to do now…


Maybe one more addition: the bomebox network password is still the same as I installed it before, so the network reset procedure was not effectuated.

Hi, if your BomeBox is sending an SSID, I’m pretty sure it is working (at least at some level). So that in looks like we still have some promise to fix it. Could you try this?

Hook up your BomeBox ethernet port to an open port on your router. Disable WiFi on your PC.

On your Windows machine type Win-R . That is Window key held down then R.

A pop-up will show. In it type “cmd”

You will then be at the windows dos prompt

Type the following command

ipconfig /a > config.txt

arp -a >> config.txt

Then attach config.txt file in an answer here so I can have a look.

My guess is that one of the dynamic address that arp -a reports will be the address of your BomeBox.

You can try opening up those addresses one by one in a browser to see if any of them work.

You can also try this technique by connecting a CAT5 cable directly between the PC and the BomeBox (with wireless disconnected).

Another thing to do is use wireless to connect to BomeBox SSID. (disconnect ethernet while trying this)

If I remember after Network Reset, the BomeBox SSID should not require a password. When connecting to the SSID is it prompting for a password?


Once you are there, you can try the same commands to see if it assigned your PC an IP address and the arp -a command will likely have less IP addresses to try.

Finally, I assume you can get to other IP address with your browser.


You might also temporarily turn of your computer firewall while trying this (a stretch I know but it couldn’t hurt).

Oh, and the interesting thing is, it looks like maybe the Network Reset did not work since there is still a Lock Symbol by the BomeBox wireless connection on your screenshot.

Also, the serial number is probably right but make sure just in case that the 0000 are zeros and not the letter “O”.

Finally in your description you show both and Make sure it is 153 not 152.


Thanks for your patience. Hopefully this method will get you up and running soon.


Steve Caldwell
Bome Q and A Moderator and
Independent Bome Consultant/Specialist


Yes, I noticed that. Maybe rename the text file so you are not substituting zero with Oh. and triple check the serial number to make sure you don’t have a few numbers transposed.
If the sticker is difficult to read, you should be able to find the registered serial number in “My Account” on this web site.


thanks for your thoughts.
It has come to life again, after I connected the bomebox via ethernet to my macbook pro (no pc for me).
I found the IP it was connecting with and it appeared to be the ethernet IP. So I tried the ethernet IP ( in the webbrowser and it connected. In the ethernet settings of the bomebox, it was assigned as an Access Point and this seemed to overrule the wifi IP setting?

Anyway, I have put the ethernet setting back to Hotspot, so as the wifi setting. Now I can connect again through wifi and IP Oof.

Thanks for your help!

Would you be willing to help in my next steps too, making a new ticket? It’s about how to finally enable the bomebox in my hardware setup to edit my Yamaha FB01 fm-synth through a sysex patch I made in translator (which should be fine, but no 100% guarantee) by a Livid Code v2 controller, while the bomebox serves as a DHCP master for my Allen and Heath Qu-pac rack mixer to control it wirelessly with the Qu-Pad app on the Ipad? Thanks,


Glad you got it working again. Not sure why the network reset did not work. Especially if it worked in the past. You might want to check and see if it shows your upgraded firmware OK.

On Yamaha FB01, yes please open a new thread for this and I will do what I can to help, We should probably get it working with Bome MIDI Translator first then once you have validated it works, we can try it on BomeBox. The key here will be to assign alias names that make sense on MT Pro so that when you move the project to BomeBox, you can easily assign them to your ports there. Also make sure the project file sends and receives to and from your assigned aliases.

Could you mark this as resolved? Also if you ever figured out why the Network Reset didn’t work, let me know and I will add that to the list of common issues.


Hey Steve, I have no clue for now on why the network reset doesn’t work. I have tried again with my USB drive, having 2 versions of the text file in the root, to no avail. I recreated a txt file in Word. For the conversion there, I chose MSDos format, but I’m not even sure that makes a difference in this occasion. See attachments.

You think reformatting the USB drive would change something? I never had issues with it, it read boths on mac and pc.


It is formatted as msDOS FAT.

As stated here.


Hmm I wonder is msDOS FAT is FAT16 (the old FAT format) and needs to be FAT32? Do you have a tool on your Mac to format a USB drive as FAT32. If not most USB thumb drives come formatted as FAT32 so you might want to try another USB stick to see if that works.

I’d like to figure out why the network reset didn’t work as this may come back to bite us later.

Steve, I reformatted the USB key and checked it, it shows FAT32. Did a similar test with txt file and doesn’t do it.

Hi, glad you were able to connect to the BomeBox with a direct Ethernet connection.
We’ve done some more USB thumb drive tests and found one which works fine on macOS and Windows, but which was not accepted by the BomeBox. So the problem seems to be that certain thumb drives don’t work with the BomeBox, no matter how they’re formatted.

We’ll work on a fix in a future firmware update. For now, the only hint is to try different thumb drives.
My apologies for the inconvenience.

That’s cool, Florian. It’s possible that some time ago I used a different key which worked well. The ones I tried now are the same type and kinda crappy quality.