BomeBox - MacOS Sonoma - failing connectivity when using POE

Been using BomeBox using POE with a Dlink DGS-1005P POE switch without a hitch until I went from MacOS Ventura to Sonoma and also upgraded firmware to 1.5.4. Symptoms are:

  • Using POE In Port to Dlink POE Ehternet port. and no Mini USB adaptor. - Link will take a while to come up and connection will be intermittent or non at all . link light comes up and then down. BomeBox Report stale connection and disconnects.
    -Same issue happens if I use same POE in port on BomeBox and connect using mini usb

Stability only achieved when using Mini USB port with adaptor and using 1st port on BomeBox (POE OUT) to Dlink switch. Connection is not intermittent at that point.

Tested using cat 5E and Cat 6 cable .

Can you test as well?? Would like to continue to use POE but at this point unable.

I’m using MacOS Ventura with a Netgear GS308PP switch with no trouble. I see no reason why a POE switch connected to BomeBox would care what version of MacOS you are running on the network.

Prior to the NetGear switch I was using this one and had nothing but trouble with it which is why I returned it a bought the NetGear instead. Sometimes it would work and sometimes it would not.

I’m also running Firmware 1.5.4 on my BomeBox. The problem could be either with the switch or the BomeBox. If you have a POE adapter or another switch to test with, you could isolate whether it is a switch issue or BomeBox issue.

Steve Caldwell
Bome Customer Care


Also available for paid consulting services: bome@sniz.biz

Hi, sorry to hear of this problem! This could be a hardware issue with the BomeBox’ right Ethernet port (‘PoE In’). It is just very strange that it worked before and now suddenly, it doesn’t work anymore. Upgrading macOS or the BomeBox firmware should not change any of that.

You can send it in for repair or warranty, but it’s probably worthwhile to first check two other possible causes:

  1. In the BomeBox configuration, it is theoretically possible to misconfigure just one Ethernet port. Please do a Reset to Factory Defaults and see if that helped. You can do a backup of the BomeBox first.
  1. Try with another network switch (at best a PoE switch), just to make sure that it’s not the switch that is somehow faulty.

Thanks!

Florian,

Thank you for your follow up . So here are the steps of what I did today and I still have the failure I reported initially.

Using both a D-Link DGS-1005P and a Netgear GS308PP I acquired (as suggested in a response from Steve). and using an early 1.4.2. and I.5.4 firmware (for comparison). Finally also doing a factory reset prior to everything below.

#1 Used POE connectivity using either CAT5E and CAT6 cable connected BomeBox second ethernet port ( Labeled POE In) connection remains as "unreacheable in the BomeBox Network app. Green POE lights up but no link light. Connectivity is never established.
#2 Used with Mini-USB power source and device turns on. I , again, connect to same POE In port and same message on login screen is noted . Connectivity is never established.
#3 Moved Network cable to POE Out ( first port ) and connectivity established quickly and I am able to login into web app.
#4 Bypassed switch completely and connected to router on POE In with BomeBox using MIni-USB power. Connectivity again, never established .

Consistently it appears that POE In does not allow for connectivity completion. Please advise and thank you.

Frank

Hi Frank, thanks for running all these tests! Indeed, it seems that somehow the PoE In Ethernet port is defect. It’s a mystery how that could happen!
We’ll contact you via email for handling the repair/replacement.

Sounds great, thanks for the update!

I had a similar issue. Normally I have no problems with connecting the BomeBox to my Mac using PoE. I use the BombeBox when gigging and feel safer using the Ethernet Port for power as it’s less likely to be accidentally unplugged. Everything had worked flawlessly until I updated the firmware from 1.5.2 to 1.5.4 this morning.

My setup is slightly different:

For PoE I’m using a tp-link Gigabit PoE+ TL-POE160S

I’m using a Mac mini (2018) running macOS Catalina Version 10.15.7 and running Bome Network 1.6.0.

The Mac is connected via it’s Gigabit Ethernet port to the PoE Out port on the BomeBox and the tp-link goes into the PoE In port.

After I updated, I couldn’t connect the Mac to the BomeBox when using PoE. I could if I unplugged the PoE and used the USB power port on the BomeBox.

I tried reverting back to 1.5.2 and factory resetting the BomeBox and still no connection. I installed 1.5.4 again and I still couldn’t connect to the Mac when using PoE. I spent a good hour trying fiddling around, trying different cables and restarting several times.

As I wanted to use the BomeBox today I decided to use it with the USB power port so I plugged it in and successfully connected to the BomeBox.

After using it for about 5 minutes, I realised I still had the PoE cable plugged in. I forgot to take it out before I plugged the USB power in. I panicked as I wasn’t sure if this would cause any damage to the BomeBox so I unplugged the USB power. The BomeBox stayed connected to the Mac using PoE. I shut down the Mac and restarted the BomeBox. To my surprise, when I restarted the Mac, it connected using PoE and I haven’t had any problems since.

I think I have been lucky and I would be very surprised if my error fixed the issue however I thought I would share my experience.

Andrew

Hi Andrew,
thanks for sharing, and sorry to hear of this unpleasant experience!

For us, this is a real mystery! Here in the office, we use PoE for all our quick testing and firmware development. The firmware 1.5.4 uses the same kernel and Ethernet driver than the previous versions. And PoE power is implemented 100% in hardware without interaction of the firmware.

That’s safe, the BomeBox will use PoE if available, otherwise USB power.

If we find anything, we’ll report back here.

1 Like

If I remember, some PSE (Power Sourcing Equipment), will turn off their PoE function if it detects an overcurrent or otherwise unusual situation. I think this was what was happening with my first switch. There is little written about it but maybe a power cycle of your PSE ( in your case, PoE switch), might solve the problem.

I’m not an expert on PoE, however for me it works or it doesn’t and when I got my new switch, I never had a problem.

Steve Caldwell
Bome Customer Care


Also available for paid consulting services: bome@sniz.biz
1 Like

@SteveC @FlorianBome

Many thanks for the responses, I hope I didn’t muddle the original issue. I originally replied to the post as it seemed there might have been some kind of PoE issue after installing the new firmware. I now think that I didn’t “turn everything on and off and on again” in the right way, according to my Mac - what a minefield!

1 Like