Brackets [ & ]

Hello all,

I cant figure out how to set [ or ] as an outgoing keystroke. I'm on a german keyboard which requires Alt Gr + 8 to type [


Alt Gr + 9 to type ]

I have included a picture of the output I get which doesn't work.

Thanks for any help.



I see you are on Bome MIDI Translator Classic. I'm not sure if it supports various outgoing character sets but maybe you can try this if it doesn't recognize the keystroke directly.

Open the Windows Character Map tool. Look and see what the character code is. Then use the Windows Alt Code to type in the desired character.

On the US Keyboard [ is Alt(091) and [ is Alt(093) - Make sure you use the numeric keypad for the numbers.

I'm not sure what the character codes are on the German Keyboard


Hold the ALT Key down, then the type in 3 numeric keys, then release the Alt Key.


I know this works on MT Pro version but Classic Version might not.


Steve Caldwell
Bome Customer Care

Also available for paid consulting services:

Hi Steve,
I figured it out.
My language and keyboard settings weren’t matching.
Alls working fine now.
Thanks for the quick response…