Delay in between outgoing steps disappeard

Hey folks,
I have a simple action: press key on midi keyboard, outgoing > keystroke > physical Keys.

To make it work, I had to put a delay between the single keystrokes.

Now I can’t see this option anymore.
Only the checkbox “Delay (execute outgoing action after a delay)”.

:thinking: Any idea what went wrong here?


Bildschirmfoto 2022-11-08 um 17.02.58

Hi and welcome to the Bome community!

I believe this feature was added in Bome MIDI Translator Pro 1.9.0. What version are you running?


Steve Caldwell
Bome Customer Care

Also available for paid consulting services:
1 Like

Thanks for pointing that out Steve.
Turns out I did not delete the 1.8.4 version and had both on my system, that’s why I saw that option before.

Much love :orange_heart:,