Filter MIDI Timer events in from BMT Log Window

Some arpegiators and Hardware Midi Sequencers continuously send MIDI F8 messages. This can be annoying in the LOG Window when one concentrates on other things. How can I pre-filter the LOG Output while developing my translations and presets???

Hi, you cannot filter messages in the Log Window. However there IS an option to filter timing clock in the Incoming Window of a translator when capturing incoming MIDI messages. You click on the gear icon and uncheck timing clock. See attachment.

You can, however just check “Incoming” and not “MIDI IN” in the log window options. With just this option checked, only enabled translators with programmed incoming trigger message will show and not all incoming MIDI. So if you don’t have an incoming translator for timing clock messages or the translator is unchecked, they will no longer show up. If you still want the timing clock messages to pass through however, you will need to set up a default MIDI route so that they can still get through.

Steve Caldwell
Bome Q and A Moderator and
Independent Bome Consultant/Specialist

Forgot to post the picture.



Pic with the drop down attached after clicking the gear.