First day with my bomebox...HELP!

At first everything was fine. Getting into the webconfig, adjusting the settings,… all good.
Then i tried to send some midi infos from my ipad running AUM. Unfortunately there wasn‘t any destination available, neither the bomebox itself nor the via hub connected midi controllers.
I searched for a solution for my problem with no success.
Then i made the biggest mistake (at least it seems like):
I changed the wifi mode to Access Point and after that i couldn‘t connect to the bomebox in any way. So i made a network reset (multiple times, ~plus: i‘ve read the instructions and the other thread in this forum), but since then everytime i want to connect it only says: no internet connection (exactly the same as in the other thread). I‘m pretty sure that the network reset worked because it is declared es open wifi with no password.
Please help!


And thanks for your purchase! I’m sure I can help you.

I assume you want to have your BomeBox also connected to ethernet if you want to use it as an access point.

By default BomeBox WiFi is configured as a HotSpot and as such has an IP address and assigns DHCP address to attached WiFI clients.

When you use the WiFi connection as an Access point, the ethernet connection needs to be a DHCP client and connected to an existing DHCP server (which assigns IP addresses to both BomeBox and WiFi clients, otherwise the WiFi will not be assigned an IP address.

So either set it back to HotSpot for WiFi as it originally was or DHCP client for Ethernet and Access Point for WiFi and you should be OK.

If there is some other configuration you are trying, let me know.

Oh and if you want to use iPad, then you will need to get Bome Network Beta for IOS. Please use the contact form if you want to request this and we will provide further instructions.

Steve Caldwell
Bome Customer Care

Also available for paid consulting services:

Thx for your answer!
But it seems my description wasn‘t clear.
I have got the bomebox connected with a usb-hub which is in turn connected to some midi controllers, midi i/o is connected to my hardware setup.
At first everthing was fine. I could change password, could see my connected midi controllers.
Problem: i wasn‘t aware that i need bome network for ios in order to receive and send midi to my ipad.
So after a lot of googling and trying i thought that maybe it works with the access point mode…

Since then i lost the connection completely.
I just completed the 6th network reset .
(I‘m pretty sure that the resets were working as i madeevery possible mistake first :slight_smile: and the password is also gone, but whatever i try, as soon as i try to connect the wifi of my ipad or mobile with the bomebox i always get a warning that the network is not safe and shortly after that it changes to „no internet connection“
So i can‘t just change the mode as you suggested, at first i need to get back into the web interface

It sounds like the network reset did not work correctly. Try another thumb drive and make sure that the network reset file name is correct. If you created the network reset file name on Windows PC, make sure that it doesn’t have a double .txt file extension. This can sometimes occurs if you have Windows PC to “hide extensions”.

Once it properly resets, the original IP address should be the way to connect over WiFi.

If you connect over ethernet, you can either connect ethernet to a router (disable wifi) and connect that way.

Or you can connect with ethernet directly to computer (as long as computer is not connected to any other network. This special mode is called APIPA, allows two computers with no other network connections to connect directly.

Also note, the password reset file will not also do a network reset. So if you want a network reset, just load the network reset file name on the thumb drive. If you want a password reset, just load the password reset file name on the thumb drive. Don’t put both on there.

Steve Caldwell
Bome Customer Care

Also available for paid consulting services:

Does it need to be FAT or is FAT32 ok too?
It‘s the 3rd stick i tried now. The name is right (at first i made the mistake with txt.txt) the leds are blinking as described in the instructions then goes black after 20-30 sec for about 1 sec. I tried it with power off/on after that reset and without.
When i connect the bomebox to my pc directly via ethernet i can‘t connect either…

FAT32 and sometimes smaller thumb drives work better than larger ones. Once in a while we run into a thumb drive that doesn’t work correctly.

Steve Caldwell
Bome Customer Care

Also available for paid consulting services:

As i said i already tried it with 3 sticks. One was FAT and the other 2 FAT32. Nothing brought me any further

OK, perhaps send me private message or email that includes :slight_smile:

  1. The file you created for your USB Stick
  2. A Picture of the serial number on the bottom of the BomeBox

I suspect it is something simple like using O (oh) instead of 0 (zero) or maybe not enough zeros or some other typo.

Also make sure that you have stable power connected to your BomeBox when doing the reset. It is best not to plug into a USB charging port and make sure you plug into a stable USB power supply instead.

I’ll see if I can figure out what is going on. The reset should take up to 2-3 minutes and the BomeBox light should be on steady when done.

Steve Caldwell
Bome Customer Care

Also available for paid consulting services:

2-3 minutes? In the other thread you wrote it‘s about 20-30 sec and that was compareable to what happens on my bomebox

Best to wait longer than shorter just in case but once the light is on solid you should be OK

I’ve asked from additional assistance from the boss. I have never seen an issue with this. You say after the reset, you can get to the browser and then it kicks you off since it is unsecure. I’m not sure if there is an iPad setting that allows for unsecure browsing but if there is, maybe disable that feature as the connection will be unsecure until you set a password and set up WPA.


No. I can‘t enter the bome web first when bomebox in the wifi list comes up and i select it the wifi symbol looks normal, like a good connection. Then when it tries to connect, after a few sec it changes to unsecure connection and after that, again about 5-10sec it changes to no internet connection and the wifi symbol gets overlayed with a „!“ and then it stays like that. I reset the network settings from the ipad countless times too.

Try clearing your browser cache or using private mode. It is possible that you are getting an old cached image of the web page. Try a different browser or try with wireless on a PC or Mac.

Steve Caldwell
Bome Customer Care

Also available for paid consulting services:

I had no image from the webinterface at all.
But it doesn‘t matter anymore !
I had success connecting via ethernet directly to a computer, then i made a factory reset and now i‘m tired but happy :slight_smile:

Anyhow… where can i sign up up for the bome network ios beta? I need more troubles :smiley:

(For some reason the bomebox had a completely strange ip , but after the FR its all goooood)

Whew, glad you got it working. Please request beta through the contact form. I think we will need some info from your iPad though. I don’t remember but Florian will when he receive the request.

When you have time, you might want to check again if you can do a network reset? Also check to see if the serial number on your web interface matches that of the BomeBox. I’ve never seen this as a problem before however it is a mystery to me why a network reset didn’t properly happen. A wrong serial number would certainly cause this.

Steve Caldwell
Bome Customer Care

Also available for paid consulting services:

I’m having the EXACT same issue. I received mine yesterday, and was able to login with no issues and configure the Bomebox for Allen & Heath Connectivity. It was hooked up to our dLive S5000 and was triggering Qlab thru MIDI with no problems. On day 2, on boot I can’t login and have the exact same issues with unsecured network with no Internet connection. I too have done multiple Network Resets on a thumb drive with the exact same issues. I’m moving to an Ethernet connection to see if it resolves the connectivity issue as well.

Oh no. Try using this filename for network reset:


instead of this


If I remember, once upon a time, the first file name format was the one that was used. The documentation, however clearly calls out the second format.

Did you change your network default settings for either WiFi or ethernet on you BomeBox?
Also, once you can get to your settings screen, could you tell me what version of software your BomeBox is running?

Steve Caldwell
Bome Customer Care

Also available for paid consulting services:

Hi Chris and stoehr-a,
very sorry to hear of all this trouble! After having read the entire thread, my first guess is that the network reset did not correctly revert the WiFi connection to HotSpot, and kept it in Access Point mode instead.

@stoehr-a, have you, by any chance, checked the WiFi mode when you were able to log in via Ethernet?

@chris-chapman, can you confirm that you’ve also set the WiFi to Access Point? That mode is exclusively when you have the BomeBox connected to an Ethernet network.

Directly connecting via Ethernet to a computer should always work (use the Bome Network tool to discover it and open the web config).
Alternatively, it might be enough to temporarily connect the BomeBox to an existing Internet/Ethernet router (with DHCP enabled). Then, connect via WiFi to the BomeBox. WiFi configured as Access Point will then retrieve the IP address via Ethernet.

In any case, I think it is useful to add a warning to the Access Point setting in the web config.

1 Like

Auf jeden fall :slight_smile:

It wasn‘t in access point mode, i checked that, but for some reason the ip address was completely different as it should be. I haven‘t noted it but it looked like random numbers, nothing familier. Beside that i couldn‘t find anything suspicious

If you had tried directly connecting to your computer it may have been in APIPA mode. APIPA uses 169.254. x.x. Did you ever check what firmware level you are running?