Media Play/Pause Error

I'm trying to send a MIDI command from my console to MIDI Translator and have it play or pause my media player (in this case Tidal or Spotify). I'm receiving the message in MIDI Translator, but I get the following message:


2900341 - MIDI IN [USB MIDI Interface]: 91 06 7F 2900341 - IN 0.6 Note On on ch. 2 with note:6 (0x06) and any velocity=127 2900341 - OUT 0.6 Error: Play/Pause 2900438 - MIDI IN [USB MIDI Interface]: 91 06 00


Anyone have any ideas? I'm trying to make a button on my console behave like the Play/Pause button on my keyboard. I'm receiving the note then trying to send out the "Play/Pause" key stroke. I've enabled MIDI Translator to be able to control my computer in the Accessibility menu.

Hi, this doesn’t tell me what the output should be. Are you trying to send a keystroke? If so, what key? If not a keystroke, are you trying to send MIDI? Maybe you should post your project file.

Are you on Windows or Mac?


On my Windows system I can set up the output by going to the outgoing keystroke an pushing the button. You might try physical keys. See attached pic.


Pic below


Oh and your target application needs to have focus for it to work. I tested with VLC player



Hey Steve,


Thanks for the response. Sorry for the lack of info. I have my output set exactly as you have shown in your picture: sending out \\\"Play/Pause\\\" from the \\\"Special Key\\\" dropdown, via Physical Keys. I’m on a Mac. I’ve attached the project file in case it’s useful. The translator entry I’m using is called “Media Start/Stop”.


I\'ve also tried it with the target application focused...still doesn\'t work. I get the same error message from MIDI Translator I posted above.


I’ll try it on a mac and see what happens. What application are you using on your Mac?

I have the same problem on my Mac trying to view via Quicktime player. I’ll report it as a bug.

I’m running Mohave on my Mac. If you are running another version, please report it as well.

I’m trying to send the keystroke to Tidal. It also doesn’t function with Spotify.

I’m running High Sierra on mine.