Using a motorised fader in Cubase 12 - Can it work?

You previously helped me to use my motorised fader in Cubase 11 and it worked well using BOME.

In Cubase 12 a lost has changed and I can’t get it to work anymore. There is a new ‘Midi Remote Manager’ in Cubase and I managed to set up my Personus FAderport to control the Quickcontrols again.

However I cant get the fader to play back the written automation anymore.

I don’t even know where to start here. Do you think this is possible with BOME?

Hi and welcome back!

Cubase 12 should still work for you in MCU mode. The most likely cause if it doesn’t is that Cubase may be trying to access you controller ports directly. Make sure you unselect the original controller ports and use Bome virtual ports instead. After unselecting them, you may need to restart Cubase to release them and get the virtual ports working again. I’ve tested this with Cubase 12.

I’m not sure if the MIDI Remote Manager support MIDI feedback or not. I’ll have to check into it or you can ask Steinberg.

Steve Caldwell
Bome Customer Care

Also available for paid consulting services:

Thank you for your fast reply.

I did a bit of online research. It turns out the old ‘Quick Control’ setup is still there in Cubase but with a ‘legacy’ label now.

I managed to hook the faderport up through Bome and Cubase receives faderport data.
When I move the corresponding plugin fader in Cubase I still don’t get any movement on the faderport and also the bOME software doesn’t see anything being sent out.

Well I setup a control surface for my FaderFox EC4 using the first 8 knobs as quick controls in the MIDI remote manager and it seems to be talking in both directions.

I used BMT 2 as the port for this device.

I have no translators, but here is the MIDI routing I set up in MT Pro


Steve Caldwell
Bome Customer Care

Also available for paid consulting services:

If I disable my controller, I can still use quick controls under the old setup. Just make sure the R and T flags are both set

Steve Caldwell
Bome Customer Care

Also available for paid consulting services:

Yes, that was it!! Thank you!! I didn’t have the T flag set.
I have the faderport working again now both ways.

One question, last time you somehow managed to set it up for me that when I touch the fader cubase recognised it when it touch mode and started writing automation.
That’s not working anymore.
I attached a screenshot of what’s running in Bome.


Well when you touch fader 1 then it sends 90 68 7F before it sends the fader information to show the fader was touched and when you remove your hand from the fader it will send 90 68 00.

The second translators was set up to suppress fader touch and release messages from being sent, because it was messing up your quick controls.

The MCU automation ‘Touch’ message is 90 4D 7F and 90 4D 00. I don’t remember ever setting this up for you but if you need it, you would probably need to create a different virtual port for Mackie MCU and then set up a translator to send this message to the new MCU virtual port. You probably do not want to send it to your quick controls MIDI port.

So in a nutshell:

  1. Set up a different virtual Port (IE BMT 2) for your Mackie MCU (if you don’t have one already)
  2. Set up the second translator to send the touch messages to the newly created virtual port using the second translator.

Steve Caldwell
Bome Customer Care

Also available for paid consulting services:

Ignore me Steve, you are right.
Its been so long I though I was using the touch control of the fader but like you said it was actually messing things up.
I was playing around with fader automation today and don’t think I need it.


1 Like