Different behavior if bome box connecte dto pc or in live mode

Hi,
I develop program to connect D live to presonus faderport 16.
When Faderport connected to PC, bomebox connected with ethernet, dlive on ehternet, Bome network on pc and everything connected to my livebox and application open on midi transaltor apps PC, it’s working perfectly.
If I disconnect PC, and put the project directly into bome box, link alias via route and I connect bome box to dedicated live routeur (very good router), dlive to same router, and on USb I connect presonus to usb hub powered, it’s working but for fader transmission it’s very slow. I tested to change router same thing. If I use mute buton it’s instantanly .If I move fader on main LR, it’s taking time. the dlive directof og dlive IOS apps move fader with delay and sometimes, doesn’t move. Maybe trouble on route. or others. Do you have an idea ?

Hi,

It sounds like there may be a MIDI loop somewhere in the configuration or maybe some delay in network IP translation/routing. Could you share:

  1. BomeBox Ports, Routes, MIDI Translator, and A&H screens
  2. Copy of project file

What is the purpose of the router in the non-working configuration? Is the Bome Network ethernet and A&H ethernet on the same network?

I took my best shot at diagramming your description.

Steve Caldwell
Bome Customer Care


Also available for paid consulting services: bome@sniz.biz



Hi Steve,
Here is the schema with IP.
I think also it is bad settings. I tried to change route. And also tried to reset completely to restart setings. Nothing works. And Don’t know how the route works.
on second Schema it is anoher router (very good for gamer). the first one is my home router. I tried to change to another router but doesn’t work. DHCP is disale on boem box

Regards

Here is the screen shot of bome setting when faders slow






2022 - Presonus - Dlive V2 - Copie.bmtp (106.2 KB)
here is the project.
regards

Disable - FROM FaderPort2 and TO Faderport2 in project file (only one port is being used) (See notes below as perhaps you really do want to use all 3 FaderPort ports and have not assigned the aliases correctly.

On BomeBox both FaderPort1 and FaderPort2 were going to coming the same device, so translators may have gotten confused and maybe duplicate messages to dLive. Aliases appear to be set up incorrectly.

Disable 6.0-6.9 which generate errors about unknown presets

Not sure of route dLive PAT to PreSonus FP16[2] and dLive Pat to Presonus FP16[3] - Should be there because not in project routing. With that said, maybe you do want FP16[2] and FP16[3] and aliases are not being properly assigned.

Not sure of PreSonus FP16[2] to dLive Pat because not in project routing.
With that said, maybe you do want FP16[2] and FP16[3] and aliases are not being properly assigned.

It appears that translators 6.10 through 6.25 is going to the same port as 6.26 through 6.41 and 6.42 through 6.57

The reverse is true for the return paths. I suspect the first 16 faders should go to and receive from FaderPort1, the second group, FaderPort2 and the third group FaderPort 3.

I will leave it to you to fix this part. Since I’m not 100% sure of your intent on port assignment for faders, I left all of this alone for now.

In summary the key issues appear to be:

  1. Improper alias assignement of your FaderPort ports
  2. Improper routing of faders 17-32 in the translators of preset 6
  3. Translators 6.0-6.9 should be disabled. Doesn’t affect functionality but creates errors for non-existing presets

2022 - Presonus - Dlive V2 - Copie-sjc-2022-06-23.bmtp (106.1 KB)

Steve Caldwell
Bome Customer Care


Also available for paid consulting services: bome@sniz.biz

Hi,
for me just need one route from dlive to PResonus and another from presonus to dlive but I can’t remove it into bomebox. There is automatic routing. I do’nt know how to disable everything and add only this 2 route.
One Dlive to usb presnonus 1 and another one from usb presonus 1 to dlive. On my pc I have presonus connected to PC trhough bom enetwork. Maybe it is the problem.

Hi,

You might want to not autocreate Allen & Heath MIDI routes to all other ports. This is found on the BomeBox Allen & Heath page and should be unchecked as shown.

You project file should control all of your MIDI routing.

Steve Caldwell
Bome Customer Care


Also available for paid consulting services: bome@sniz.biz

Hi steve,
I don’t know exactly what I did but it seems to works :smiley:
I will test it in live tomorrow.
Thanks

I’m glad you got it working. Yes setting up aliases incorrectly was more than likely the issue. It is crucial that you set them up right. When your project is loaded, it overrides any route settings that you had in the BomeBox. I’m not sure if it does it for Allen & Heath devices (on the Allen & Heath screen) though. I will need to check. For safety, I just leave the automatic routes unchecked everywhere.

Steve Caldwell
Bome Customer Care


Also available for paid consulting services: bome@sniz.biz
1 Like